Update front-end webservers
Incident Report for Webhero
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 16:05 UTC
Update
We are continuing to investigate this issue.
Posted Nov 18, 2022 - 16:04 UTC
Investigating
We are updating our front-end webservers. Partial outage may occur, maintenance is estimated to take maximum 30 minutes.
Posted Nov 18, 2022 - 15:52 UTC
This incident affected: Frontend Sites.